Loading...

Knowledge Base

This assembly is built by a runtime newer than the currently loaded runtime and cannot be loaded.

Did you find this article helpful?
Copy Link

 
* Your feedback is too short
Share this article

When an error containing the following phrase is received:

"This assembly is built by a runtime newer than the currently loaded runtime and cannot be loaded."

 

Then it is most likely because you have set your ASP.NET version lower than that used by the developer of your web software/script. To fix it, login to your control panel and enter the Websites section, click on the website, and go into the "Extensions" tab. From there, you can either:

1) Test by increasing the ASP.NET version higher to any of the versions higher than the one being used at that moment

2) Ask the developer of the web script your using which version its meant to run under and then change it to that version

Did you find this article helpful?
Copy Link

 
* Your feedback is too short

Loading...